Android Studio Error: Error:CreateProcess error=216, This version of %1 is not compatible with the version of Windows you're running

Error:CreateProcess error=216, Эта версия "%1" не совместима с версией Windows, работающей на этом компьютере. Проверьте сведения о системе, а затем обратитесь к издателю программного обеспечения

Android Studio Error: Error:CreateProcess error=216, This version of %1 is not compatible with the version of Windows you're running




1) Install jdk1.8...
2) In AndroidStudio File->Project Structure->SDK Location, select your directory where the JKD is located, by default Studio uses embedded JDK but for some reason it produces error=216.
3) Click Ok.

Because it is not compatible with JRE 1.8