error: No resource identifier found for attribute 'hardwareAccelerated' in package 'android'



Щелкните правой кнопкой мыши на проекте. Выберите свойства, выбрать андроид. Затем установите версию андроид, используйте в вашем проекте самую высокую версии API. Что-то вроде 15 или 16. Это избавит вас от ошибок. Вы всегда должны устанавливать в ваш проект, и использовать последнюю версию Android.